[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt 0.5.0 and KVM migration



Mickaël Canévet wrote:
> Hi,
> 
> I just installed libvirt 0.5.0 on Debian Lenny with KVM 0.72 to try KVM
> migration support.
> 
> When I try to migrate a VM from one node to the other one, I have this
> error message:
> 
> libvir: error : this function is not supported by the hypervisor:
> virDomainMigrate
> 
> Is it really supposed to work ? Do I have to upgrade KVM to a newer
> version ?

Yes, it is supposed to work, but yes, you need a very, very new KVM.  In
particular, you need at least kvm-77, and it won't really work right until you
get to kvm-79.

-- 
Chris Lalancette


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]