[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt for rhel-5?



On Fri, Jan 30, 2009 at 01:00:25PM +0100, Farkas Levente wrote:
> Alan Pevec wrote:
> > On Wed, Jan 28, 2009 at 12:32 PM, Daniel P. Berrange
> > <berrange redhat com> wrote:
> >> NB, if you're re-packaging libvirt for EPEL-5, be warned that none of
> > 
> > http://fedoraproject.org/wiki/EPEL/FAQ#Does_EPEL_replace_packages_provided_within_Red_Hat_Enterprise_Linux_or_layered_products.3F
> > 
> > libvirt cannot be in EPEL-5 since it's in baseOS
> 
> no, i'd like to add to my onw repo and may be later to centos's extras repo.
> the current rhel-5 kvm support is simple unusable:-( you can only use
> xen in that case. and unfortunately as rhel don't want updat their
> kernel in rhel-5 kvm support never will really good.

To clarify there is *NO*  RHEL-5 KVM  support at all. It is not part
of RHEL-5. So it say it is unusable is to criticise something which
does not exist.  Any KVM support found in RHEL-5 is something added
by a 3rd party.

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]