[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] maint: rename virtaudit to match file contents



On Mon, Jul 11, 2011 at 05:44:58PM -0600, Eric Blake wrote:
> * src/util/virtaudit.[ch]: Rename...
> * src/util/viraudit.[ch]: ...to match virAudit* API.
> * src/Makefile.am (UTIL_SOURCES): Reflect rename.
> * daemon/libvirtd.c: Likewise.
> * po/POTFILES.in: Likewise.
> * src/libvirt_private.syms: Likewise.
> * src/qemu/qemu_audit.c: Likewise.
> ---
> 
> First suggested here:
> https://www.redhat.com/archives/libvir-list/2011-April/msg00368.html
> 
> although we still don't have viratomic.h or virobject.h implemented yet.

ACK

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]