[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Fix for newer yajl



On 27/07/2011 10:24, Brecht Sanders wrote:

Hi,
I just notices that compiling libvirt against yail version 2 there
were some errors, mainly because yajl_parser_config is no longer
used.
What version of libvirt is your patch against ?  The latest releases
already have fixed compatibility with YAJL 2, so I'm assuming you have
an old release ?

Regards,
Daniel
Hmm, you're right. My bad.
I forgot I was compiling 0.9.0 because I had other issues compiling later versions under MinGW/MSYS on Windows. In case you were not aware of this I'm including the end of my 0.9.3 output below.
Please ignore my previous mail.
I just noticed this was caused by "-Dsiginfo_t=int" which I still had in there to fix older compiles.
Removing this works fine.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]