[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [virt-tools-list] virt-manager/libvirt backwards compatibility problem?



On Wed, Jul 27, 2011 at 09:32:09PM +0200, Guido Günther wrote:

> This is the patch we're currently using in Debian for that (based on a
> version originally forwarded from Ubuntu):
> 
> 	http://anonscm.debian.org/gitweb/?p=pkg-libvirt/libvirt.git;a=blob;f=debian/patches/Autodetect-if-the-remote-nc-command-supports-the-q-o.patch
> 
> I'd be happy to push that since this is the distro specific patch I have
> to adjust the most ;)

Somewhere I read a bug report about that not working for Solaris, whose grep
doesn't have a "-q" flag. Suggestion there was to pipe to /dev/null instead.

Best,
Whit


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]