[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] virsh nodedev-dempxml is not supported by the connection driver



于 2011年05月09日 17:43, guan qin 写道:
thanks for your reply !
At first ,I use " apt-get install libvirt-bin " to install the libvirt
,the version is 0.8.3 ,and "virsh nodedev-list" works well .
but I need the version 0.9.0. So I complied the libvirt use source code
as follows:
#./configure --prefix=/usr --libdir=/usr/lib64 --localstatedir=/var
--sysconfdir=/etc
#make
#make install
can you tell me how to complie the libvirt with udev and hal ?

I'm not sure how ubuntu do pkgs, on FC14, devel pkg is seperated.
# rpm -q hal-devel
hal-devel-0.5.14-5.fc14.1.x86_64

Anyway, you can get prompt if don't have the required pkgs by:

#./configure --prefix=/usr --libdir=/usr/lib64 --localstatedir=/var
--sysconfdir=/etc --with-hal=yes --with-udev=yes

Regards
Osier


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]