[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv2 2/6] build: require newer gettext



On 05/19/2011 05:46 PM, Daniel Veillard wrote:
> On Tue, May 17, 2011 at 05:36:06PM -0600, Eric Blake wrote:
>> Now that RHEL 5.6 ships with gettext 0.17, we can get out of the
>> stone age and use the newer gettext capabilities and improved
>> macros for certain configure tests.
>>
>> * configure.ac (AM_GNU_GETTEXT_VERSION): Bump to 0.17.
>> (MKINSTALLDIRS): Delete hack that is no longer needed.
>> * bootstrap.conf (buildreq): Check for minimum gettext version.
>> Based on a report by Wen Congyang.
>> ---
> 
>   Okay ACK,

Thanks; pushed.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]