[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] phy driver



Hi,

something like <disk type='block'> <driver name='phy'/> <source dev='%s'/>
<target dev='sdb'/> </disk> used to be allowed.  But now it appears (looking at
git history) only <driver name='qemu'> is supported.  Is that correct?  Should
tools which are spitting out libvirt xml be updated to use 'qemu', or is there
something else going on?

thanks,
-serge


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]