[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH/RFC v3 1/1] Rename netlink.[ch] to virnetlink.[ch]



On 02/03/2012 09:13 AM, D. Herrendoerfer wrote:
From: "D. Herrendoerfer"<d herrendoerfer herrendoerfer name>

Rename the src/util/netlink files to src/util/virnetlink to
better fit the naming scheme. Also rename nlComm to virNetlinkCommand.

I removed the .po file changes (those are maintained separately and shouldn't be included in normal patches), fixed a couple of whitespace and alphabetic ordering problems

ACK and pushed.

Thanks!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]