[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Old problem cropping up again with 0.9 lvm tools?



On Wed, Nov 29, 2000 at 09:59:50PM +0000, Heinz J. Mauelshagen wrote:
> > vgscan will fail in pv_read
> > since pv_read.c contains a line which makes it fail if the device is an
> > me device.
> 
> It's used to distinguish in a higher library layer between MD and other devices.
> 
> > 
> > 0.8.1 has the same line, but pvread s not calle d by vgscan :)
> 
> It gets called indirectly from from vgscan by calling vg_read_with_pv_and_lv().
ok, but 0.8.1 vgscan works with md devices, 0.9 does not,
should i try to patch it at an higher layer then pv_read.c then?

L.

-- 
Luca Berra -- bluca comedia it
    Communication Media & Services S.r.l.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]