[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Old problem cropping up again with 0.9 lvm tools?



Looks like the 0.8.1 works with MD, 0.9 doesn't.
I asked Luca Bera to help narrowing this one down.

On Tue, Nov 28, 2000 at 07:51:47PM -0800, John DeFranco wrote:
> Hi,
> 
> I'm having a problem doing a pvcreate on a raid
> device. It fails with:
> 
> [root ham 0.9]# pvcreate -v /dev/md0
> pvcreate -- locking logical volume manager
> pvcreate -- checking physical volume name "/dev/md0"
> pvcreate -- getting physical volume size
> pvcreate -- checking partition type
> pvcreate -- invalid partition type 0x83 for "/dev/md0" (must
> be 0x8e)
> 
> I had this problem with the 0.8final but was pointed to
> a suse lvm user tools rpm (lvm-0.8-70-i386.rpm) that worked
> great. 
> 
> Now with the 0.9 tools the issue is here again. Is there
> a fix for this (since I don't think I should use the
> 0.8 suse tools with 0.9 lvm)?
> 
> Thanks.
> -- 
> ==========
> Cheers
>    -jdf
> _______________________________________________
> linux-lvm mailing list
> linux-lvm sistina com
> http://lists.sistina.com/mailman/listinfo/linux-lvm

-- 

Regards,
Heinz      -- The LVM guy --

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Heinz Mauelshagen                                 Sistina Software Inc.
Senior Consultant/Developer                       Bartningstr. 12
                                                  64289 Darmstadt
                                                  Germany
Mauelshagen Sistina com                           +49 6151 7103 86
                                                       FAX 7103 96
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]