[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] 0.9 tools compatible with 0.8 kernel? (and vice versa)



i want to try out test13-pre4, which i see has LVM v0.9 rolled in.

if i need to revert to a previous kernel with 0.8, would that cause a
problem? and if it doesn't, will the 0.9 tools work with 0.8 kernel
side?

(they should, or upgrade path is pretty risky).

thanks,
-- 
Paul Jakma	paul clubi ie	paul jakma org
PGP5 key: http://www.clubi.ie/jakma/publickey.txt
-------------------------------------------
Fortune:
You know, Callahan's is a peaceable bar, but if you ask that dog what his
favorite formatter is, and he says "roff! roff!", well, I'll just have to...



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]