[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] 2.4.0-13-4: raid on lvm: VFS: Unsupported blocksize on dev md(9,3)



Hello,

I get messages like (2.4.0-13-4):
Dec 26 11:59:35 sjoerd kernel: VFS: Unsupported blocksize on dev md(9,3).
when trying to mount these /dev/md? .

It worked fine with the 2.4.0-12, and the ext2 on lvm seems to work
properly (after the LVM 0.9 utils update)

a 'cat /dev/md1 > /images/md1' and
'mount -oloop /images/md1 /mnt' works fine with test-13-4.

Just in case it matters:
# mount --version
mount: mount-2.10m

# cat /proc/mdstat
Personalities : [linear] [raid0] [raid1] [raid5]
read_ahead 1024 sectors
md3 : active linear lvmz[1] lvmy[0]
      155520 blocks 32k rounding

md2 : active raid1 lvmx[1] lvmw[0]
      102336 blocks [2/2] [UU]

md1 : active raid5 lks level 5, 32k chunk, algorithm 0 [4/4] [UUUU]

md0 : active raid0 lvmv[3] lvmu[2] lvmt[1] lvms[0]
      409344 blocks 4k chunks

unused devices: <none>


Greatings,


--
Arjan
Filius
mailto:iafilius xs4all nl



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]