[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM 0.9.1_beta7 on RAID-2.2.19-A1



Hi

I've once again tried to get the newst LVM code to patch with the new RAID
code, but I've failed.

While I'm ablt to sort out the conflicts in 
    ./incude/linux/blkdev.h
I'm not so sure about:
    ./drivers/md.c
and I've no idea what to do with:
    ./drivers/block/ll_rw_blk.c

Has anyone been successfull with patching 2.2.19 with this two patches?

Thanks, 
    Goetz.

Attachment: pgp00002.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]