[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re: [linux-lvm] CDRECORD not working when LVM loaded.



I also have LVM 0.9.1beta6 with cdrecord and it runs flawlessly... perhaps
you have some weirdness in your cdr drive's bus?

adilger turbolinux com wrote:
> Rupert writes:
> > I had some trouble using cdrecord, and saw the man page for cdrecord,
> > particularly the following part where it says that cdrecord cannot be
> > used in conjunction with volume management.
> 
> When cdrecord is talking about "volume management" they mean automatic
> CD-ROM volume detection.  Solaris has a daemon called "vold" which sees
> that a new CD-ROM is inserted and mounts it automatically.  This breaks
> cdrecord, because the CD-ROM is then busy before it has a chance to open
> it.
> 
> > I unloaded the "lvm-mod" kernel module, and cdrecord works fine without

> > it.
> 
> Sorry, probably unrelated to LVM.
> 
> > Basically I'm merely trying to find out whether I can get my system
> > working with both LVM and cdrecord concurrently.
> 
> I have LVM and Grip running on my laptop at the same time without
problems.
> Grip is a GTK CD ripper, which uses cdparanoia for the back end.
> 
> Cheers, Andreas
> -- 
> Andreas Dilger  \ "If a man ate a pound of pasta and a pound of
antipasto,
>		   \  would they cancel out, leaving him still hungry?"
> http://www-mddsp.enel.ucalgary.ca/People/adilger/		  --
Dogbert
> _______________________________________________
> linux-lvm mailing list
> linux-lvm sistina com
> http://lists.sistina.com/mailman/listinfo/linux-lvm
> 
> 

--------------------------------------------------------------------------
Scott Denton
smdenton bellsouth net
EFNet Handle: SteelWyng




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]