[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM and Kernel 2.4.3



	I would like install LVM with kernel version
	2.4.3. I downloaded version 0.9.1beta7. 

	The variables in PATCHES/Makefile are:


	KERNEL_DIR=/usr/src/linux
	LVM_VERSION=0.9.1_beta7
	KERNEL_VERSION=2.4.3
	
	The file PATCHES/README said "type 'make', 
	a file of the form
	lvm-<LVM_VERSION>-<KERNEL_VERSION>.patch
  	should be built, but I haven't any file
	for version 2.4.3.

	Can I use LVM with version 2.4.3 or I have to
	install 2.4.2?

	Thanks a lot!

--
Javier Ferruz Rodríguez
IT Dept. @ iSOCO


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]