[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] You must specify a filesystem type error



Hi, Kenny!

Kenny Gorman (kenny kenamea com) wrote 33 lines:

> I am utilizing LVM snapshots, and every once in a while I get this 'you 
> must specify the filesystem type' error when trying to mount the volume:

> mount: you must specify the filesystem type

Mount could not mount the FS.  

> But it only happens once in a while.

So it's probably not an journalled FS (which needs a
kernel-patch for online snapshots).  What does the system
log say?  (dmesg, /var/log/messages or whereever)

> How can I rid myself of this 
> issue?  I am on SuSE Linux 7.2 (2.4.7-64GB-smp) with lvm 0.9.1 beta7.

You may want to upgrade your Kernel and LVM-Tools to 1.0.1...
No guarantee that the snapshots will be any better, though.

-Wolfgang



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]