[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Upgrade path



Hello,

I am currently using LVM driver version 0.9.1_beta6 with a 2.2.19 kernel. I am planning to upgrade to kernel version 2.4.6 or maybe 2.4.7-pre6. What LVM version should I compile into the kernel? Should I stay with 0.9.1_beta6 or jump up to 0.9.1_beta7? I did extend a logical volume using 0.9.1_beta6 if that makes any difference.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]