[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Strtup probs !

hi all,

i need help with the following probs 'm facing.....
my system is--->  512MB, 500Mhz, 3 scsi, Compaq server with 7.0 Slackware
upgradded packages with latest from Slackware & kernel 2.4.6 ( with LVM as
1) could not start LVM with /etc/fstab entries !   ;-(
    i have created initrd.gz & have done exactly as stated in HOW-TO to
start LVM at startup ( i'm doing it only on my /home ).
    if i dont put entries on my /etc/fstab ( for home & LVM) then it works
ok, but sooner i put it there on boot there is an error of  something swap
disk which takes me to administrative mode !!!!.. my /etc/fstab enrty is
/dev/VGmail/LVmail    /home    ext2    defaults    1    1

2) can quota be implimented with LVM  for eg on my /home .. ??

3) how to have root partion on LVM.
    i tried to do that too like in the HOW-TO & did dd on an empty partion.
but when i tried to convert root partion to LVM  i got errors.. so can
anyone tell me the actual steps pls !

pls excuse me for my english
thanxs in advance...
arindam haldar

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]