[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM 0.9.1beta8 upgrade okay?



After a few reboots and fiddling with the RAID (to make sure I always
had at least one disk that wasn't upgraded and still bootable, since I
do have my root fs on LVM :), everything seems to be okay at beta 8.  

However, at boot time, I get the following:

Jul 26 18:43:14 spock kernel: lvm -- lvm_blk_ioctl: unknown command
0x5310

Everything comes up okay, though, and pvversion says I have version 2:

spock:~/LVM/0.9.1_beta8/tools# ./pvversion -version /dev/md1
pvversion -- physical volume "/dev/md1" has version: 2 / data_location:
6144

Kernel is definitely upgraded, it reports LVM 0.9.1beta8 during boot.  I
rebuilt the initial ramdisk and it is at beta 8, so I'm not sure about
that lvm_blk_ioctl error.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]