[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Help ! raidpatch doesn't work !



On Thu, Jun 21 '01 at 14:03, Oliver Zeyen wrote:
> I have to patch my Kernel with raid0145-19990713-2.2.10.gz !
While I did not verify this, the version number apears to be ancient.
It seams to be for a 2.2.10 Kernel and from 13. Jul 1999.
You should try to get a more recent version. On
ftp://ftp.de.kernel.org/pub/linux/kernel/v2.2 you can get the latest
linux kernel (of the 2.2 series, it's 2.2.19) and on
ftp://ftp.de.kernel.org/pub/linux/kernel/people/mingo/raid-patches/
You can get the latest RAID patches (raid-2.2.19-A1). 
Please be carefull when applying the patches in conjunction with the LVM
patches, there is a special section of the README (in LVM/.../PATCHES)
that gives you some IMPORTANT hints.

> BUT I can't decompress this file !
If you download .gz files with MS IE, it tends to uncompress them for
you but still save them as .gz.  

> Gunzip aways says "uexpected end of file " !
Prhapes you have an incomplete download, try downloading again. To be on
the save side, try wget or lynx from a linux terminal console. 

    Goetz.

Attachment: pgp00026.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]