[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] update version 0.9.1_beta2 -> version 1.0



Hi

i downloaded and installed linux-2.4.14 from linux.org.
but i can't umount /usr (instruction from README.1st).


q.: 1. does lvm 1.0 run on kernel 1.4.14 ?

:) i don't think it supports 1.4.14 :) but there is no problem with 2.4.14 :)

2. how to do the installation without umounting /usr ?

well i think you'll have to, you have to patch the kernel, desactivate the VG's ,
unload the lvm module and load the newly created , and activate the VG's


3. is it possible to upgrade to version 1.0.1-rc4 without first upgrading to version 1.0 ?

no problem


i still can not understand why you can not unmount /usr ?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]