[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] 1.0.1rc4 tools don't like me!



Well, with lvm in the kernel at 1.0.1rc4(ish), I
decided that it might be nice to actually update
my tools from 1.0 to 1.0.1rc4.  So I did...

On the next reboot
vgchange -a y in rc.d/rc.S couldn't find my volume
group.

Manually, once I logged in as root, vgchange -a y and
mount -a
voila... everything just fine...

I shrugged, did another vgscan and rebooted.  Same
problem.  I reverted to 1.0 tools, all is well and I'm
breathing easier.

The only thing I know is that I did upgrade my
pvversion -2 some time ago...

Oh yeah, in the latest stuff in cvs (hoping that would
bail me out) pv_move.c is badly broken (doesn't
compile).

Thanks,

-- todd --


__________________________________________________
Do You Yahoo!?
Find the one for you at Yahoo! Personals
http://personals.yahoo.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]