[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM + 2.4.7 kernel



Hi folks,

We have upgraded the kernel from a SuSE 7.0 (2.2.16 kernel) to a 2.4.7
kernel in our Linux for S/390 system. We upgraded modutils, binutils, gcc
and installed s390 tools as well. Almost everything is working well; the
only problem we have is lvm: it loads without problems at boot time but
when we try the vgscan command we get the following message:

     invalid i/o protocol version

Does anyone have any idea what could be wrong?

Thanks in advance.

Regards,

Marco.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]