[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Lock Patch



On Friday, September 14, 2001 09:55:00 AM +0100 Patrick Caulfield
<caulfield sistina com> wrote:

> On Thu, Sep 13, 2001 at 11:00:47PM -0700, IT3 Stuart B. Tener, USNR-R
> wrote:
>> List members:
>> 
>> 	I am curious; if I am running 2.4.8-12mdk (Mandrake 8,0), which lock
>> 	patch do I use the 2.4.4 version or the 2.4.9 version?
>> 
>> 
> 
> I would try the 2.4.4 one. If that doesn't apply then try the 2.4.9.

You could also look for drop_super() in fs/super.c.  If it is there, use
the 2.4.9 patch, if it isn't, use the 2.4.4 patch.  I'm guessing you'll
need the 2.4.4 one.

-chris




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]