[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Problems with 2.4.10 > lvm 1.0



On Fri, Sep 28 '01 at 16:46, Conny Brunnkvist / dimac.net wrote:
> Making and installing them worked fine. So did the kernel-patch and its
> compilation, but i get the following when trying to install or newly
> compiled 1.0 module:
Are you sure you patched the same kernel you're running?

> depmod:	get_hardblocksize
> 
> I've read somewhere else in the list-archive that changing the
> get_hardblocksize lines to get_hardsect_size could help, but I have
There is a 1.0.1rc2 that has fixed this bug, but has a new one with the
min/max macros. For 2.4.10 you have to change the min/max macros to
min_t/max_t.
-- 
Goetz Bock                                              IT Consultant
Dipl.-Inf. Univ.

Attachment: pgp00018.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]