[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm & 2.5



On Sun, Jul 07, 2002 at 09:33:07AM +0200, Svetoslav Slavtchev wrote:
> Quoting Andres Salomon <dilinger mp3revolution net>:
> 
> > AFAIK, there are no plans to support lvm1 in 2.5.  Instead,
> > device-mapper will replace it.  device-mapper was ported to 2.5 a while
> > ago by Joe, I don't know if 2.5 support has been kept up-to-date or
> > not..
> not acctually :(
> it's from device-mapper-beta1 and if i can remmember it's against 2.5.9
> don't think it will work with a current kernel
> and it's not available per ftp or cvs

The 2.5 port is nearing the top of my work stack - at the moment the
userland code for pvmove is taking precedence.  But once this is done
(1-2 weeks) I'll be working full time on 2.5.

- Joe



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]