[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] *** ANNOUNCEMENT *** LVM 1.0.4 available atwww.sistina.com



On Thu, 2002-05-02 at 14:58, AJ Lewis wrote:
> To clarify, this is a stable release with bugfixes for 1.0.3 only.  Try LVM2
> if you want to track the latest developments in LVM.
> 
> LVM 1.0.4 supports both version 1 and 2 of the metadata.
> 
> There's *no* need to run any metadata update tools.


So, just to be sure, if I have a system that is running LVM 0.91.beta-7,
I can install LVM 1.0.4 without worries?

I'm running a SuSE 7.2 install, which uses that version of LVM & their
own SuSE-fied kernel rpm, but due to other requirements, I'm going to
need to compile my own kernel from virgin sources.  I'm going to be
building 2.4.18, specifically with the linux-abi (formerly known as
iBCS) patch, and figured I'd update everything with the latest LVM code
while I was at it.  I also remembered that I need the VFS-lock patch,
since I want to do snapshots and we're running ReiserFS.

Anything I need to beware of, before doing this?

Thanks!

-- 
Gregory K. Ade <gkade bigbrother net>
http://bigbrother.net/~gkade
OpenPGP Key ID: EAF4844B  keyserver: pgpkeys.mit.edu

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]