[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [linux-lvm] Support for RedHat AS2.1?



Hi, thanks for the reply. See comments below.

>On Mon, Oct 28, 2002 at 10:43:40AM -0700, John DeFranco wrote:
>>I see on the Sistina web page that LVM is supported on RedHat Advanced 
Server 
>>2.1. So I have a couple of questions:
>>
>>2. Which redhat kernel errata (2.4.9-e.3 and/or 2.4.9-e.8)?
>latest (if that kernel can be called recent) is 2.4.9-e.9
>
>>3. I did try to apply the 1.0.6 version on the 2.4.9-e.3 kernel I got a 
>>couple 
>>of patch installation errors (Makefile and lvm-snap.c was missing). Are 
>>these 
>>expected? I cannot find any other directions that are specific to AS2.1. Are 
>>there any others?
>anyway standard lvm patch process supposes you have a stock kernel, and
>AFAIR that was the only setup supported by sistina (feel free to correct
>me if i am wrong).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]