[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Installation issue



Hello,

 

I am trying to install LVM 2.0 on my Redhat AS 2.1. Before installing this I need to install device-mapper. I downloaded both tar files from your site.

 

I am running kernel version is linux-2.4.9-e.3smp.  When I am installing device-mapper.0.96.08 I am facing some problems.

 

I am trying to execute ‘make apply-patches’, this command will fail’s with error message ‘can’t open patch file /device-mapper.0.96.08/patches/linux-2.4.9-esmp-devmapper-ioctl.patch : No such file or directory’

 

When I check for this file in patches subdirectory, file doesn’t exists. The files linux-2.4.19-devmapper-ioctl.patch / linux-2.4.20-devmapper-ioctl.patch are exists.

 

Can I know that I am using the right version of packages to install in my server ? if not please suggest me the right link

 

Else please suggest me to resolve this problem.

 

 

Thanks

Santhosh

 

 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]