[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] root on LVM error message



On Tue, Nov 11, 2003 at 09:11:46PM +0100, Jan Rhebergen wrote:
> Hi there,
> 
> Trying to construct a Debian (Sarge) root-on-LVM system I get the following error message:
> 
>    lvmiopversion -- Exec of vgscan failed
> 
>    lvmiopversion: No such file or directory
> 
> does this indicate lvm-mod was not loaded or what?

It could do. Generally it probably means that lvmiopversion could not determine
which version of lvm (1 or 2) you have. This could be caused by the module not
being loaded.

There was also a bug in older Debian packages that caused this problem so it's
worth making sure that you have the latest version:

lvm-common: 1.5.9.3
lvm10:      1:1.0.7-8

Both of which I think are in "testing" now.
-- 

patrick




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]