[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] device-mapper ioctl cmd 2 failed: Invalid argument



On Tuesday 23 September 2003 10:30, Joe Thornber wrote:
> On Tuesday, September 23, 2003, at 03:24 PM, Kevin Corry wrote:
> > Do we think the v4 interface has now gotten enough testing to remove
> > the v1
> > stuff from 2.6? :)
>
> The next step is submit a patch that makes v4 the default.
>
> - Joe

Like this?

-- 
Kevin Corry
kevcorry us ibm com
http://evms.sourceforge.net/


--- a/drivers/md/Kconfig	2003-09-23 10:50:15.000000000 -0500
+++ b/drivers/md/Kconfig	2003-09-23 10:50:05.000000000 -0500
@@ -148,6 +148,7 @@
 config DM_IOCTL_V4
 	bool "ioctl interface version 4"
 	depends on BLK_DEV_DM
+	default y
 	---help---
 	  Recent tools use a new version of the ioctl interface, only
           select this option if you intend using such tools.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]