[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] FAQ about pvmove



On Fri, Apr 30, 2004 at 01:48:19PM +0200, Lo'oRiS, BlackMage Kabukimono wrote:
> FAQ says this:
> 
> > If you are using the version of device mapper in 2.6.5 and below, the
> > following commands and LV types are not supported: 
> > 
> > pvmove 
> > 
> > snapshots 
> 
> does it mean that from 2.6.6 they will work?

No - when that was written 2.6.6 was not out (AFAIK) - I guess I need to be
more clear that none of the current 2.6 kernel.org kernels support pvmove or
snapshots.

Regards,
-- 
AJ Lewis                                   Voice:  612-638-0500
Red Hat Inc.                               E-Mail: alewis redhat com
720 Washington Ave. SE, Suite 200
Minneapolis, MN 55414

Current GPG fingerprint = FE77 4B43 6A9B F982 A731  02FA 2BF5 7574 294A AA5A
Grab the key at: http://people.redhat.com/alewis/gpg.html or one of the
many keyservers out there...
-----Begin Obligatory Humorous Quote----------------------------------------
A morning without coffee is like something without something else.
-----End Obligatory Humorous Quote------------------------------------------

Attachment: pgp00007.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]