[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] LVM wont work



I ran into a problem after I had installed some fans in my computer.
I used the same cable to the same disc etc. But it didnt work after
I rebooted. I might have a diffrent PCI slot of my controller card, im
not sure. But I dont know if that make any diffrence.

root christina:~# mount /dev/warez/vares /glftpd/site/
mount: /dev/warez/vares is not a valid block device

root christina:~# pvscan
pvscan -- reading all physical volumes (this may take a while...)
pvscan -- inactive PV "/dev/hde1" is associated to unknown VG "warez" (run vgscan)
pvscan -- inactive PV "/dev/hdf1" is associated to unknown VG "warez" (run vgscan)
pvscan -- inactive PV "/dev/hdc" is associated to unknown VG "warez" (run vgscan)
pvscan -- inactive PV "/dev/hdc1" is associated to unknown VG "warez" (run vgscan)
pvscan -- inactive PV "/dev/hdd3" is associated to unknown VG "warez" (run vgscan)
pvscan -- total: 5 [316.09 GB] / in use: 5 [316.09 GB] / in no VG: 0 [0]


root christina:~# vgscan
vgscan -- reading all physical volumes (this may take a while...)
vgscan -- ERROR "vg_read_with_pv_and_lv(): current PV" can't get data of volume group "warez" from physical volume(s)
vgscan -- "/etc/lvmtab" and "/etc/lvmtab.d" successfully created
vgscan -- WARNING: This program does not do a VGDA backup of your volume group


Any idea how to solve this?

Best Regards
David

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]