[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] dmsetup works, but LVM2 fails



Alasdair G Kergon <agk redhat com> writes:

> Some of the patches that the latest lvm2 tools now rely upon have
> not been backported to 2.4 kernels, and we didn't put workarounds
> into libdevmapper.

OK, thanks.  What patches are these?  Critical bug fixes?  New
features?

> For now, you're limited to using older versions of the the tools 
> (device-mapper 1.01 and lvm2 2.01).

Do you mean by "For now" that this will change?  On the
not-so-long-term I will hopefully find the time change to 2.6 anyway,
also because of dm-crypt.  But for a couple of weeks or months I'll
stick to 2.4.

urs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]