[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Using lvm1 vg's in lvm2 systems (RHEL4)



Hi all.

   I've solved this problem downgrading the lvm version from RHEL4U2 to RHEL4U1 included version.

Thanks all.

Fabricio

On 10/17/06, Fabricio Candido <fabricio candido gmail com> wrote:
Alasdair,

  Thanks for your helping.

  I got these messages when I just execute vgdisplay, vgscan or pvscan:

  LV lv_oracle_data012: inconsistent LE count 252 != 1008
  Internal error: LV segments corrupted in lv_oracle_data012.
  LV lv_oracle_redo003: inconsistent LE count 4 != 16
  Internal error: LV segments corrupted in lv_oracle_redo003.
  LV lv_oracle_data020: inconsistent LE count 252 != 1008
  Internal error: LV segments corrupted in lv_oracle_data020.

  I just imported these volumes in another RHEL3 server without problems.

Any ideas ?

Regards,

Fabricio

On 10/17/06, Alasdair G Kergon <agk redhat com> wrote:
On Tue, Oct 17, 2006 at 07:00:52PM -0300, Fabricio Candido wrote:
> Is it possible to my RHEL4 system use these lvm1 vgs without converting it ?
> What is necessary ?

Yes, provided you can manage without snapshots and pvmove.
[Alternatively, you can run vgconvert to update your metadata in-situ to the
new lvm2 format.]

Alasdair
--
agk redhat com

_______________________________________________
linux-lvm mailing list
linux-lvm redhat com
https://www.redhat.com/mailman/listinfo/linux-lvm
read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]