[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] upgrade lvm2



Hi,

I would like to upgrade lvm2 version on a RHEL5 machine.


How to proceed?

#rpm -Uvh device-mapper-1.02.39-1.el5.x86_64.rpm

le fichier /usr/include/libdevmapper-event.h de l'installation de device-mapper-1.02.39-1.el5 entre en conflit avec le fichier du paquetage device-mapper-1.02.20-1.el5
        le fichier /usr/include/libdevmapper.h de l'installation de device-mapper-1.02.39-1.el5 entre en conflit avec le fichier du paquetage device-mapper-1.02.20-1.el5
        le fichier /usr/share/man/man8/dmsetup.8.gz de l'installation de device-mapper-1.02.39-1.el5 entre en conflit avec le fichier du paquetage device-mapper-1.02.20-1.el5


Best regards



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]