[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Ovirt-devel] Addition to install instructions...



Darryl L. Pierce wrote:
In testing on F10 I've found that our instructions do not include
installing rubygem-rails onto a development system. Is there a
reason we exclude that step? Or should I edit the instructions to
include that?
Rails is already a dependency in the ovirt-server spec file:

   Requires: rubygem(rails) >= 2.1.1

So when you install the server RPM you'll get that automatically.

Scott


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]