[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Perl/Apache install problems



At 10:36 AM 5/4/00 -0500, you wrote:
What are the dependencies?

Victor

When I try to install Apache, it shows four missing dependencies:


     perl-Apache-ASP-0.16-4 requires mod_perl
     imp-2.0.11-2 requires php >= 3.0.7
     imp-2.0.11-2 requires php-imap
     horde-1.0.10-3 requires php >= 3.0.7

When I try to install the CPAN disk, I get approx. 412 missing dependencies, such as:

    perl-MIME-Base64-2.11-5 requires libc.so.6.1
    ...
    perl-Apache-ASP-0.15-5 requires mod_perl
    ...
     perl-sitemapper-1.015-4 requires /bin/env
     ...
     perl-WWW-Search-2.03-4 requires /usr/local/bin/perl
     ....
     etc.

Do you want the entire missing list for the CPAN. Not sure how to capture it in Gnome (I'm runing it on a standalone test system). In WinNT I would highlight the files and copy them to notepad or word. Gnome does not seem to give me this option.

Thanks.

Willis Gregory
tacedi series2000 com






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]