[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Again, postgresql installation problem



Hello,

I'm new to linux and prostgresql. Few days ago I tried to install redhat
linux 6.0, and also postgresql that ship with those redhat 6.0 box.

First time I start postgresql, I got error message stating that it can't
find database system. After running INITDB command, those error doesn't show
up, but still I get the following error: the database version is not
compatible with current postgresql...etc.

Why my database is not compatible ?. I install it from the same CD that ship
with redhat 6.0. Is there any way to solve this problem ?. I will appreciate
any help that you offer.

TIA

SOL

______________________________________________
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]