[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Difficulty installing 6.2



Date forwarded: 	12 May 2000 22:38:52 -0000
From:           	"Barker, Bob" <bbarker caprock com>
To:             	redhat-install-list redhat com
Subject:        	RE: Difficulty installing 6.2
Date sent:      	Wed, 10 May 2000 14:21:10 -0500
Forwarded by:   	redhat-install-list redhat com
Send reply to:  	redhat-install-list redhat com

Hi!

> Now, I can boot off my boot disk and everything works great - all network
> stuff, apache, php, the works.  I have noticed that when the system is
> booting off the floppy and when I do the text install I keep seeing a
> message about and error in line 7 of /etc/lilo.conf - which looks fine to me
> but obviously it's not installing lilo for some reason.
> 
> I may try to install either RH6.0 or 6.1 or maybe SUSE 6.3/4 - just to see
> if it's the hardware or software.
> 
> Bob

 I would say, go check on the error message. What does line 7 (and the 
rest of) lilo.conf say? If it really makes sense, try to rename lilo.conf, and 
retype it. Maybe some non printable character slipped in somehow. Really, 
your only problem now seems to be the bootloader. It seems your almost 
there. Try lilo -t -v for a more verbose test (no writing) install.

					CU,

					Leonard.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]