[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Access Denied for user web directories



If you continue to have difficulty please contact <listmaster redhat com>.
After thinking about it, I went through and removed my httpd directory 'www' and re-installed with a tarball backup that I had. Though the httpd.conf files were exactly the same... it now works. *shrug* I have no idea what reason would be best suited for this, maybe a hard return in the conf file, or something else. I don't know... Thank you too all of those who helped and the timely replies.

 
 Thank you;
 
 Pete Robie
 Email: rewt wf net
 Dept: Technical Support
 +------------------------------------+
 | Web Fire Internet Services         |
 | Mil-Tel Communications Inc,.       |
 |                                    |
 | URL: http://www.wf.net/            |
 | Ph: (940) 691-7578 ext: 119        |
 | Ph: 1-800-WEB FIRE		     |
 +------------------------------------+
 | It is impossible to make anything  |
 | foolproof because fools are so     |
 | ingenious.                         |
 +------------------------------------+
 
 
 On Mon, May 22, 2000 at 10:36:24AM -0500, Kevin Colby wrote:
 > 
 > If you really think it's ownership/permissions, check the output of
 > "ls -l".  You just can't see what's going on effectively otherwise.
 > 
 > 	- Kevin Colby
 > 	  kevinc grainsystems com
 > 
 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]