[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Powertools 6.2 XEmacs



On 23-May-00 Dimitri PAPADOPOULOS-ORFANOS opined:
> Hi,
> 
> I am trying to install the Powertools 6.2 XEmacs packages.
> 
> Unfortunately, XEmacs conflicts with Emacs and --force won't
> help here. I had to uninstall Emacs, which means uninstalling
> psgml which depends on Emacs. Then I installed XEmacs. But
> psgml cannot be reinstalled because it claims to need Emacs...
> 
> How do you handle this?

Which part are you trying to install? I have both installed and both work.

I installed only the xemacs-21.1.8.4 rpm. Some of the others gave errors
about conflicts, maybe even the one you had, I don't recall. But, the
single rpm gave me what I wanted (an x interface to emacs) and I didn't
need to install the others.

---
~ is where the heart is.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]