[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Running make gives cc: command not found error



a lot of rpm's it's the whole development package of redhat !

thanks, Marco

http://www.silver.nl

-----Original Message-----
From: Mike Muscato [mailto:muscato home com]
Sent: donderdag 25 mei 2000 9:54
To: redhat-install-list redhat com
Subject: Running make gives cc: command not found error


I'm trying to load a sound driver and am running into trouble when I run the
make command. After running the make install command I get the following
message:

make install AUCHIP=AU8820
make[1]: Entering directory `/usr/bin/au88xx-1.0.5'
cc -D__KERNEL__ -DMODULE -DAU8820 -O -Wall -pipe -m486
-I/usr/src/linux/include/linux -O2 -fomit-frame-pointer   -c -o vortex.o
vortex.c
make[1]: cc: Command not found
make[1]: *** [vortex.o] Error 127
make[1]: Leaving directory `/usr/bin/au88xx-1.0.5'
make: *** [install20] Error 2

It appears that the missing "cc" is my problem but not sure how to deal with
it.In looking around at some different lists I'm guessing that "cc" is one
of the compiler routines that has to be loaded. I've already installed
kernel-headers and kernel-source RPM's but still don't see the cc command in
any of their directories. I'm sure there's one stupid RPM that I haven't
loaded but I've been hunting and searching but still can't seem to figure
out which one it may be.

(I've also messed around with the path that the Makefile called out to the
/usr/src/linux/include...... but with no luck)

Any one have and idea which RPM I need to load to get this thing in??

-------------------------
Mike Muscato
muscato home com

**When the going gets weird, the weird turn pro.**
----------------------------


--
To unsubscribe: mail redhat-install-list-request redhat com with
"unsubscribe" as the Subject.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]