[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re[2]: NE2000 card trouble



Thanks everyone. I was kind of stupid when I did it. I forgot to disable
PnP.

my network ISA card works fine now
----- Original Message -----
From: "Jeff CTR Vandenbussche" <Jeff CTR Vandenbussche tc faa gov>
To: <redhat-install-list redhat com>
Sent: Friday, May 26, 2000 6:00 AM
Subject: Re[2]: NE2000 card trouble


>
> Aaron,
>
> Have you tried reading the Ethernet HOWTO
> http://www.linuxdoc.org/HOWTO/Ethernet-HOWTO.html
>
> It shows just such an example:
>
> /etc/conf.modules should contain:
>
> alias eth0 ne
> alias eth1 ne
> options ne io=0x240,0x300
>
> The module for NE2000 pci is ne2k-pci, but the module for NE2000 ISA is
just ne
> (at least I know this works for RH6.0. I don't have any experience with
RH6.1).
>
> I am using 2 cards in one machine, but only 1 is NE2000, but my
etc/conf.modules
> is similar to the above example.
>
> Jeff VanDenbussche
>
> ______________________________ Reply Separator
_________________________________
> Subject: Re: NE2000 card trouble
> Author:  "Aaron" <psycoboy tfb com> at INTERNET-ACT
> Date:    5/25/00 11:08 PM
>
>
> yeah I kinda figured the ne2k-pci was for PCI cards but I found something
very
> interesting
>
> http://www.xmission.com/~howardm/ethernet.html
>
> it may help I guess I will find out
>   ----- Original Message -----
>   From: Luis Cova
>   To: redhat-install-list redhat com
>   Sent: Thursday, May 25, 2000 4:02 PM
>   Subject: RE: NE2000 card trouble
>
>
>   I had the same problem installing 2 ISA cars NE200 compatible in my
linux 6.1
> box....
>   I asummed that you cant put two cards with the protocol ne
>
>   ne2k-pci only works with PCI cards
>     ----- Original Message -----
>     From: Aaron
>     To: redhat-install-list redhat com
>     Sent: Thursday, May 25, 2000 6:50 PM
>     Subject: NE2000 card trouble
>
>
>     I'm fairly new to linux. I pretty much I have no clue what I am doing.
I
> have 2 cards in my system both NE2000 compatible. I am running redhat 6.1
>
>     my first card works fine it's made by the same person as my second one
>     it pretty much set itself up except for like the IP address and all
that.
>
>     my second card I can't figure out how to set it up it's an ISA card.
and
> under the modules all I see is ne2k-pci
>


----------------------------------------------------------------------------
----


> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META content="text/html; charset=iso-8859-1" http-equiv=Content-Type>
> <META content="MSHTML 5.00.3017.1000" name=GENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=#ffffff>
> <DIV><FONT face=Arial size=2>yeah I kinda figured the ne2k-pci was for PCI
cards
>
> but I found something very interesting</FONT></DIV>
> <DIV>&nbsp;</DIV>
> <DIV><FONT face=Arial size=2><A
>
href="http://www.xmission.com/~howardm/ethernet.html";>http://www.xmission.co
m/~h
> owardm/ethernet.html</A></FONT></DIV>
> <DIV>&nbsp;</DIV>
> <DIV><FONT face=Arial size=2>it may help I guess I will find
out</FONT></DIV>
> <BLOCKQUOTE
> style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT:
0px;
> PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
>   <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
>   <DIV
>   style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color:
black"><B>From:</B>
>   <A href="mailto:lcova poz unexpo edu ve"
title=lcova poz unexpo edu ve>Luis
>   Cova</A> </DIV>
>   <DIV style="FONT: 10pt arial"><B>To:</B> <A
>   href="mailto:redhat-install-list redhat com"
>   title=redhat-install-list redhat com>redhat-install-list redhat com</A>
</DIV>
>   <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, May 25, 2000 4:02
> PM</DIV>
>   <DIV style="FONT: 10pt arial"><B>Subject:</B> RE: NE2000 card
trouble</DIV>
>   <DIV><BR></DIV>
>   <DIV><FONT face=Arial size=2>I had the same problem installing 2 ISA
cars
>   NE200 compatible in my linux 6.1 box....</FONT></DIV>
>   <DIV><FONT face=Arial size=2>I asummed that you cant put two cards with
the
>   protocol ne&nbsp; </FONT></DIV>
>   <DIV>&nbsp;</DIV>
>   <DIV><FONT face=Arial size=2>ne2k-pci only works with PCI
cards</FONT></DIV>
>   <BLOCKQUOTE
>   style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT:
0px;
> PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
>     <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
>     <DIV
>     style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color:
> black"><B>From:</B>
>     <A href="mailto:psycoboy tfb com" title=psycoboy tfb com>Aaron</A>
</DIV>
>     <DIV style="FONT: 10pt arial"><B>To:</B> <A
>     href="mailto:redhat-install-list redhat com"
>
title=redhat-install-list redhat com>redhat-install-list redhat com</A>
>     </DIV>
>     <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, May 25, 2000 6:50
>     PM</DIV>
>     <DIV style="FONT: 10pt arial"><B>Subject:</B> NE2000 card
trouble</DIV>
>     <DIV><BR></DIV>
>     <DIV><FONT face=Arial size=2>I'm fairly new to linux. I pretty much I
have
>     no clue what I am doing. I have 2 cards in my system both NE2000
compatible.
>
>     I am running redhat 6.1</FONT></DIV>
>     <DIV>&nbsp;</DIV>
>     <DIV><FONT face=Arial size=2>my first card works fine it's made by the
same
>     person as my second one</FONT></DIV>
>     <DIV><FONT face=Arial size=2>it pretty much set itself up except for
like
>     the IP address and all that.</FONT></DIV>
>     <DIV>&nbsp;</DIV>
>     <DIV><FONT face=Arial size=2>my second card I can't figure out how to
set it
>
>     up it's an ISA card. and under the modules all I see is
>   ne2k-pci</FONT></DIV></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]