[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Maxtor 40GB



check out the list thread "RE: Windows98 and linux on one large disk"
by Riddle, Eddie R. <ERiddle cottoninc com> 
Maybe the solution works for your problem too.

Ramana
----- Original Message ----- 
From: Felipe Ghellar <fghellar yahoo de>
To: <redhat-install-list redhat com>
Sent: Saturday, May 27, 2000 4:39 AM
Subject: Maxtor 40GB


> Hello!
> 
> Im having troubles installing Red Hat 6.0 in my Maxtor 40GB hard drive.
> I dont know what is happening. I want to use it togheter with Win98,
> wich must be installed on the first partition, and share some files
> between the two. Because Win cannot see a Linux partition, this must be
> a Win one.
> 
> I left 7GB for Win, so the Linux boot partition could start before the
> 1024th cylinder. I dont want a big root partition, so I made it with
> 700MB and would make a bigger /usr partition. Then came the swap space,
> with about 130MB. These were 3 primary partitions, and that left me
> only one more for the /usr and the shared partitions, wich I tried to
> create as logical partitions inside an extended one.
> 
> But whenever I create an extended partition, the Linux fdisk stops
> working and says it cant read from hda and I cannot continue with the
> instalation. I tried to do it in another way, too. I went to Win and
> used Partition Magic to create the root partition, this time with
> 2.5GB, and the swap space, again 130MB. And left the rest of the disk
> unused. Now I was able to install Linux, and it was working good. But
> then I went back to PM and tried again to make an extended partition.
> When booting Linux again, it gave some error messages and I found out
> that the partition was corrupted, and even fdisk said it could not read
> hda.
> 
> I checked the BIOS and figured out it had recognized only 32GB from my
> drive. I updated the BIOS and now it detects correctly the 40GB and did
> it all again, but the problems are just the same. Anyone has an idea?
> 
> My system configuration is:
> 
> AMD Athlon 700MHz
> Motherboard MSI MS-6191 (with updated BIOS)
> HD Maxtor 40GB Model 94098U8 FA500S60 - CHS: 16383/16/63
>     (detected by the BIOS, with LBA enabled: 4982/255/63)
> 128MB RAM
> Video ATI Xpert2000 32MB with Rage 128 Pro chipset
>     (wich also works only with 256 colors, but this is another problem)
> 
> Thank you for your attention.
> 
> Felipe Ghellar.
> 
> 
> 
> 
> __________________________________________________________________
> Do You Yahoo!?
> Gesendet von Yahoo! Mail - http://mail.yahoo.de
> Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de
> 
> 
> -- 
> To unsubscribe: mail redhat-install-list-request redhat com with
> "unsubscribe" as the Subject.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]