[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

login not working



Yes. I found some evidence that our box has been broken, and our system has been compromised.  I have removed that specific system from Internet so to be able to debug it without any further harm.
However, I still have not found what was modified that stops me from logging in, in multiuser mode, no matter the account I use.  I am able to type in the login name, but not the passwd since there is no prompt for the passwd.
Any feedback will be appreciated.

C. Dubois

Did u find any strange things in the log (lastlog; ftp log etc ) files ??

   
Bjoshi


On Mon, 27 Aug 2001 cesard ibw com ni wrote:

> Yes, I am trying to log in as root at the server´s console.
> No messages displayed in the logs at all. I have been able to log in single mode, but there is no way I log in in regular mode, nor with any other accounts.
> I think my system has been compromised. I am able to type in my login name, but the system never asks for a passwd, there is no prompt for a passwd.  Then, I am not able to log in. Any suggestions are welcome. Thanks a lot for your concern.
> 
> 
> 
> How? Are you using telnet or the console?
> 
> Are you logging in as root? Can you log in as somebody else?
> 
> Any messages?
> 
> Rodney
> Note: forwarded message attached.
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Redhat-install-list mailing list
> Redhat-install-list redhat com
> https://listman.redhat.com/mailman/listinfo/redhat-install-list
> 



_______________________________________________
Redhat-install-list mailing list
Redhat-install-list redhat com
https://listman





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]