[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network "deferred"...



John Nelson wrote:

All,

On my Linux laptop when I boot I get the [FAILED] status and an error message that says "network deferred". Automounts fail (makes sense since it has deferred network connection). Is this a result of DHCP or some misconfiguration? I do have a DHCP server which should be properly set up so even if it is a DHCP issue, that DHCP server should be doling out those numbers.

Also, name resolution is failing (another duh... no network).

I'm sure its something simple but can't put my finger on it.


Is this based on a PCMCIA NIC card or one that's built in?

If it's PCMCIA, do you have the PCMCIA services set up to run?
They must be running before the network will work.  By default,
/etc/rc.d/init.d/network starts first, then /etc/rc.d/init.d/pcmcia.

If it's built in, then perhaps it's a funky NIC and you need a driver
for it.
----------------------------------------------------------------------
- Rick Stevens, SSE, VitalStream, Inc.      rstevens vitalstream com -
- 949-743-2010 (Voice)                    http://www.vitalstream.com -
-                                                                    -
-       "Yeah, but you're taking the universe out of context."       -
----------------------------------------------------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]