[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gnometoaster cannot burn cd on linux RH 9.0 guest machine usingvmware workstation 4.0



Hello, I cannot seem to get my Matshita UJDA360 CD RW drive to record the files in my RH 9.0 guest machine on vmware 4.0 in any ways. I am running on WinXP Host. 

Thi is an exremely urgent issue so allow me to provide more details:

For my VM Control Panel, in CD-ROM under Hardware, I have Connect exclusively to VM and legacy emulationunchecked, and I use IDE 0:0 CD-ROM1 in the settings.

After I mount my cd-rw drive, I can access the files in my CD. However when I tried to use gnometoaster1.0beta6 to attempt to record some files, and after i clicked the RECORD function, there is no response at all. It seems that gnometoaster does not recognize it.

Next, I tried to record the CD using command prompt.
When I typed 'cdrecord -scanbus' it returns:
0,0,0 0) 'VMWARE,' 'VMWARE Virtual S' '1.0' NON CCS Disk
0,1,0 1) *
0,2,0 2) *
0,3,0 3) *


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]