[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Epson LQ-300+ printer install problems



Hello Folks,

My old Epsom Stylus Colour 460 inkjet finally gave up the ghost. Blocked up and cannot unblock it.

I purchased an Epson LQ-300+ 24 pin dot matrix but I cannot get it to work satisfactorily in FC3.
On boot-up the printer is detected as an Epson LQ-300+ correctly.
Setting up the queue the LQ-300+ is not listed in the Epson printer driver list so I chose the 24 pin 80 col. printer instead. Sending a print job to it results in a form feed and no actual ink on the paper. Choosing the LQ-300, a nine pin printer, results in the same form feed.
The only printer that I can get it to work as is an generic IBM compatible but the quality of the print is abysmal.


Has anyone managed to setup this printer in FC3 or know what I am doing wrong and can point me in the right direction?

TIA

--

----------------------------------------------------------------------
Kind regards,

Graeme.
----------------------------------------------------------------------
101 USES FOR A DEAD MICROPROCESSOR
	(1)  Scarecrow for centipedes
	(2)  Dead cat brush
	(3)  Hair barrettes
	(4)  Cleats
	(5)  Self-piercing earrings
	(6)  Fungus trellis
	(7)  False eyelashes
	(8)  Prosthetic dog claws
       .
       .
       .
	(99)  Window garden harrow (pulled behind Tonka tractors)
	(100) Killer velcro
	(101) Currency


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]